summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorTadly2016-09-02 19:10:09 +0200
committerTadly2016-09-02 19:13:17 +0200
commitdbf43d152b4e736ef7e36d8de2012a08ea9dd33a (patch)
tree4e5894d74b7b1d5abaf0c97837a9ebe36f93c767 /PKGBUILD
downloadaur-dbf43d152b4e736ef7e36d8de2012a08ea9dd33a.tar.gz
release v1.2.5
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..d0ffd27e84c2
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+# Maintainer: Adam Schubert <adam.schubert@sg1-game.net>
+
+pkgname=python-cron-descriptor
+projname=cron-descriptor
+pkgver=1.2.5
+pkgrel=1
+pkgdesc="A Python library that converts cron expressions into human readable strings."
+arch=('any')
+license=('MIT')
+url='https://github.com/Salamek/cron-descriptor'
+depends=('python')
+makedepends=()
+source=("https://github.com/Salamek/cron-descriptor/archive/$pkgver.tar.gz")
+noextract=()
+md5sums=('8d4244c74bf6ce31c08432bcb13eea09')
+
+package() {
+ cd "$srcdir/$projname-$pkgver"
+ python setup.py install --root=$pkgdir/ --optimize=1
+}