summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorPhilipp Schmitt2014-05-19 07:57:43 +0200
committerPhilipp Schmitt2014-05-19 07:57:43 +0200
commit1571cd57b13bc7e774535769205d45b1fd356488 (patch)
tree8662857ead2379cc12ec3ba5e99b64b2673c94d8 /PKGBUILD
downloadaur-1571cd57b13bc7e774535769205d45b1fd356488.tar.gz
first commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..6cf3aa1d0c78
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+# Maintainer: Philipp Schmitt <philipp@schmitt.co>
+# GitHub: https://github.com/pschmitt/aur-python-crontab
+pkgname=python2-crontab
+_pkgname=python-crontab
+pkgver=1.7.2
+pkgrel=1
+pkgdesc='Crontab module for read and writing crontab files and accessing the system cron automatically and simply using a direct API.'
+arch=('any')
+url='https://pypi.python.org/pypi/python-crontab'
+license=('GPL')
+depends=('python2')
+options=(!emptydirs)
+source=("https://pypi.python.org/packages/source/p/$_pkgname/$_pkgname-$pkgver.tar.gz")
+md5sums=('794dfd7d16c9db4af675e12ca6383c5e')
+
+package() {
+ cd "$srcdir/$_pkgname-$pkgver"
+ python2 setup.py install --root="$pkgdir/" --optimize=1
+}
+
+# vim:set ts=2 sw=2 et: