summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGuillaume Horel2022-02-08 14:38:54 -0500
committerGuillaume Horel2022-02-08 14:38:54 -0500
commit7c78b0495643baf3fc106736e305e3a7faf9fff0 (patch)
tree0a6492015155a23b6f77488e23ee81232e53b249 /PKGBUILD
parent8a2ba61a0ea038b51aedbb728d137af2c90120af (diff)
downloadaur-7c78b0495643baf3fc106736e305e3a7faf9fff0.tar.gz
bump to 2.1.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3fbcae86821b..14bf804cfe55 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=python-dash
_pkgname=dash
-pkgver=2.0.0
+pkgver=2.1.0
pkgrel=2
pkgdesc="A python framework for building analytical web applications"
arch=('any')
@@ -14,12 +14,13 @@ makedepends=('python-setuptools')
provides=('python-dash-core-components' 'python-dash-html-components' 'python-dash-renderer' 'python-dash-table')
conflicts=('python-dash-core-components' 'python-dash-html-components' 'python-dash-renderer' 'python-dash-table')
source=("https://pypi.org/packages/source/${_pkgname:0:1}/$_pkgname/$_pkgname-$pkgver.tar.gz")
-sha256sums=('29277c24e2f795b069cb102ce1ab0cd3ad5cf9d3b4fd16c03da9671a5eea28a4')
+sha256sums=('b5b29a3e2862a6700cf50582d81bda4edfe57d47e1c71c519a6c87f9187587e5')
build(){
cd "$_pkgname-$pkgver"
python setup.py build
}
+
package(){
cd "$_pkgname-$pkgver"
python setup.py install --root="$pkgdir/" --optimize=1 --skip-build