summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGuillaume Horel2017-07-11 13:37:31 -0400
committerGuillaume Horel2017-07-11 13:37:31 -0400
commitd8ea7601d57f08d136735c12d0215fb3421b763d (patch)
tree90d48bb24ddfd8f27476156f87f8fc1d762ee253 /PKGBUILD
downloadaur-d8ea7601d57f08d136735c12d0215fb3421b763d.tar.gz
initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..7bb64296ce6d
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,26 @@
+# Maintainer: Guillaume Horel <guillaume.horel@gmail.com>
+
+pkgname=python-dash
+_pkgname=dash
+pkgver=0.17.7
+pkgrel=1
+pkgdesc="Minimal task scheduling abstraction"
+arch=('any')
+url="https://github.com/dask/dask"
+license=('MIT')
+depends=('python' 'python-dash-renderer' 'python-flask' 'python-flask-compress' 'python-flask-seasurf' 'python-plotly' 'python-requests')
+optdepends=()
+makedepends=('python-setuptools')
+source=("https://pypi.python.org/packages/5d/10/74b7c71faa68e89a1c693ea102a1638451cb476daca61ac3cfeaad886329/dash-$pkgver.tar.gz")
+sha256sums=('1414157e4161d246066d2fa4b322d61871e38cb8d808705ea2694c3ab074ccf2')
+
+package(){
+ cd "$srcdir/$_pkgname-$pkgver"
+ python setup.py install --root="$pkgdir/" --optimize=1
+}
+
+#check(){
+# cd "$srcdir/$_pkgname-$pkgver"
+# python -m unittest
+#}
+# vim:ts=2:sw=2:et: