summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGuillaume Horel2018-09-24 12:31:36 -0400
committerGuillaume Horel2018-09-24 12:31:36 -0400
commita2aae61728007516f007f925b7b1eba144ea9746 (patch)
tree7a269622d523e914b4e1765971e4db990bbd6edd /PKGBUILD
parent4770bbdb60ec0f2e9903434c018d1b5f1ca472e5 (diff)
downloadaur-a2aae61728007516f007f925b7b1eba144ea9746.tar.gz
version bump
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 2 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9e181c72b52..f419183ee99 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=python-dash-html-components
_pkgname=dash_html_components
-pkgver=0.8.0
+pkgver=0.13.2
pkgrel=1
pkgdesc="Dash UI HTML components suite"
arch=('any')
@@ -12,15 +12,11 @@ depends=('python')
optdepends=()
makedepends=('python-setuptools')
source=("https://pypi.org/packages/source/${_pkgname:0:1}/$_pkgname/$_pkgname-$pkgver.tar.gz")
-sha256sums=('5fe4a5966388078468a502fa1e93cf94a856ad4ae7d27022544facc0ee4e75cf')
+sha256sums=('daf80a0b9dd244bb34e47381a9766617451301ac5aa204faa7e7f069a52d93f9')
package(){
cd "$srcdir/$_pkgname-$pkgver"
python setup.py install --root="$pkgdir/" --optimize=1
}
-#check(){
-# cd "$srcdir/$_pkgname-$pkgver"
-# python -m unittest
-#}
# vim:ts=2:sw=2:et: