summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorHans-Nikolai Viessmann2020-05-03 10:41:36 +0200
committerHans-Nikolai Viessmann2020-05-03 10:41:36 +0200
commit9ee4452c64900e49104f04e8d4e584916ce98e14 (patch)
treeff24dc2f65a05148b989c2c96bd1bd98dc94c573 /PKGBUILD
parenteab6730fdb8329bfe54b3ef695d1ba54c1d29dff (diff)
downloadaur-9ee4452c64900e49104f04e8d4e584916ce98e14.tar.gz
bump version to 0.6.8
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 5 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7d7c265aadfb..65c4b8be79bc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Hans-Nikolai Viessmann <hans AT viess.mn>
pkgname=python-dateutils
_pkgname=dateutils
-pkgver=0.6.6
+pkgver=0.6.8
pkgrel=1
pkgdesc="Utilities for working with datetime objects."
arch=('any')
@@ -9,7 +9,7 @@ url="https://github.com/plytophogy/python-dateutils"
license=('BSD')
depends=('python-dateutil' 'python-argparse' 'python-pytz')
source=("https://files.pythonhosted.org/packages/source/${_pkgname::1}/${_pkgname}/${_pkgname}-${pkgver}.tar.gz")
-sha256sums=('c94a8e77d743abac79ed91f99f5ef594a972a527e05145cbb7aba59beced8a71')
+sha256sums=('15e564d9cd34e4260cf96625a3249c938c3aada2e5eaddf8218dd3fbc8dbdba4')
prepare() {
cd "${_pkgname}-${pkgver}"
@@ -26,4 +26,7 @@ build() {
package() {
cd "${_pkgname}-${pkgver}"
/usr/bin/python setup.py install --root="$pkgdir/" --optimize=1 --skip-build
+
+ # License is missing
+ #install -Dm644 LICENSE "$pkdir/usr/share/licenses/$pkgname/LICENSE"
}