summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJohannes Dewender2015-04-30 22:32:13 +0200
committerJohannes Dewender2015-04-30 22:32:13 +0200
commit37a7dc216abc5ad07aa72ddc7af50a92c82d900f (patch)
treee51e22e9e2049d5d0829dc641bd5ed32f2b22fc0 /PKGBUILD
parent8ce5e24ad30a6ab19eb9ffdcb0a3dff1efc1d79c (diff)
downloadaur-37a7dc216abc5ad07aa72ddc7af50a92c82d900f.tar.gz
pythhon-debian: 0.1.27
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 4 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index df6eb9b7e13f..bc5e80d48d6f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Johannes Dewender arch at JonnyJD dot net
pkgbase=python-debian
pkgname=('python-debian' 'python2-debian')
-pkgver=0.1.25
+pkgver=0.1.27
pkgrel=1
pkgdesc="Python modules to work with Debian-related data formats"
arch=('any')
@@ -10,21 +10,19 @@ license=('GPL')
makedepends=('python-setuptools' 'python2-setuptools')
options=(!emptydirs)
source=(http://ftp.debian.org/debian/pool/main/p/$pkgbase/${pkgbase}_$pkgver.tar.xz)
-sha256sums=('06ad8043126ec9948bd9fa21a4050e937c63323c8161188833eaaa7caeb4fafa')
+sha256sums=('3a21d07553d46c0cf7961b13483e62005d8793a3780e79d1191b357f50174eab')
package_python-debian() {
depends=(python-chardet python-six)
optdepends=("python-apt: interface to libapt-pkg")
- #cd "$srcdir/$pkgbase-$pkgver"
- cd "$srcdir/$pkgbase"
+ cd "$srcdir/$pkgbase-$pkgver"
python setup.py install --root="$pkgdir/" --optimize=1
}
package_python2-debian() {
depends=(python2-chardet python2-six)
optdepends=("python2-apt: interface to libapt-pkg")
- #cd "$srcdir/$pkgbase-$pkgver"
- cd "$srcdir/$pkgbase"
+ cd "$srcdir/$pkgbase-$pkgver"
python2 setup.py install --root="$pkgdir/" --optimize=1
}