summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMatthew Gamble2017-01-07 21:19:25 +1100
committerMatthew Gamble2017-01-07 21:19:25 +1100
commit950ec48e956c9bfe3f897ed6b79caf00b4708270 (patch)
tree63dacfb2bb06250437894f4a7227221eb96486d1 /PKGBUILD
parent5a64de40030d71f6eb28f80a1d95f9ef09ff2ee3 (diff)
downloadaur-950ec48e956c9bfe3f897ed6b79caf00b4708270.tar.gz
Update to latest version (includes python 3.6 rebuild)
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 9 insertions, 11 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9797f7193d73..4f924e349888 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,20 +1,18 @@
-# Maintainer: Matthew Gamble
+# Maintainer: Matthew Gamble <git@matthewgamble.net>
pkgname=python-dictobject
-pkgver=0.1.2
+pkgver=0.1.3
pkgrel=1
pkgdesc="Python DictObject allows attribute access on dicts."
-arch=('any')
-url="https://pypi.python.org/pypi/DictObject/${pkgver}"
+arch=("any")
+url="https://pypi.python.org/pypi/DictObject"
license=("GPL")
-depends=('python' 'python-luckydonald-utils')
-makedepends=('python-setuptools')
-source=(
- "https://pypi.python.org/packages/source/D/DictObject/DictObject-${pkgver}.tar.gz"
-)
-sha256sums=('1243b6458516b839c59116e036a17d86a5767d488b2e7d9d03a10fbda1a3877a')
+depends=("python" "python-luckydonald-utils")
+makedepends=("python-setuptools")
+source=("https://pypi.python.org/packages/b9/e2/e967737367e99679cf0edaf7e0b3d22e2f941c09f33481430807ecf754cc/DictObject-0.1.3.tar.gz")
+sha256sums=("5990aa7bfa4d2fe1481e43ffd29d2080ce61abe9ff627cfbcbb5e8197041d4a0")
package() {
cd "DictObject-${pkgver}"
- python setup.py install --root="$pkgdir"
+ python setup.py install --root="${pkgdir}"
}