summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorfordprefect2019-01-21 18:29:33 +0100
committerfordprefect2019-01-21 18:29:33 +0100
commit58860dcc674f72bd39f23f2200020c6eb63ed6e1 (patch)
treed8cc90799f3b98bd681ddee7e93496d0d1542530 /PKGBUILD
parent236c273e6ab52dd308602c143476126db4474a03 (diff)
downloadaur-58860dcc674f72bd39f23f2200020c6eb63ed6e1.tar.gz
optdepends added
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 2 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6953cb88ecca..76423f0bd8f8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -21,6 +21,7 @@ build() {
package_python-dill() {
depends=('python')
+ optdepends=('python-pyreadline' 'python-objgraph')
cd "$srcdir/dill-dill-$pkgver"
python setup.py install --root="$pkgdir/" --optimize=1
install -D -m644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
@@ -28,6 +29,7 @@ package_python-dill() {
package_python2-dill() {
depends=('python2')
+ optdepends=('python2-pyreadline' 'python2-objgraph')
install=python2-dill.install
cd "$srcdir/dill-dill-$pkgver"
find . -name "*.py" -exec sed -i 's#/usr/bin/env python#/usr/bin/env python2#' {} \;