summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorfordprefect2020-06-20 14:11:13 +0200
committerfordprefect2020-06-20 14:11:13 +0200
commit59d709eaaf048a70c89c07aa38f35a2e22c3943b (patch)
treed134db95a34f6deea431676db80c28b906080637 /PKGBUILD
parent3f3a9f27b3babdff506049958a44abc4750ae724 (diff)
downloadaur-59d709eaaf048a70c89c07aa38f35a2e22c3943b.tar.gz
another fix, no pkgrel bump
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0b5f29144d41..caa72470e88a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,9 @@ pkgrel=2
pkgdesc='Serialize all of python (almost)'
arch=('any')
url='http://pypi.python.org/pypi/dill/'
-makedepends=('python-setuptools' 'python-pyreadline')
+depends=('python')
+makedepends=('python-setuptools')
+optdepends=('python-objgraph')
license=('BSD')
source=("https://github.com/uqfoundation/dill/archive/dill-$pkgver.tar.gz")
md5sums=('2675e1a4a00df7886f1e15d5f2125a19')
@@ -15,8 +17,6 @@ build() {
}
package() {
- depends=('python')
- optdepends=('python-pyreadline' 'python-objgraph')
cd "$srcdir/dill-dill-$pkgver"
python setup.py install --root="$pkgdir/" --optimize=1
install -D -m644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"