summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBlair Bonnett2019-11-24 12:20:27 +0100
committerBlair Bonnett2019-11-24 12:20:27 +0100
commit7e5ead9971a6fe7935df97fd626342592a925f89 (patch)
tree08b737346d154bbee8bf7a985b6bec9ceafc1123 /PKGBUILD
parentee2d76780be49c4a88dd867513bb65ad61e35d67 (diff)
downloadaur-7e5ead9971a6fe7935df97fd626342592a925f89.tar.gz
Bumped to 2.8.1.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD13
1 files changed, 7 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5d1615f23589..48b4a82913e3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,14 +3,15 @@
pkgname=python-distributed
_pkgname=distributed
-pkgver=2.8.0
+pkgver=2.8.1
pkgrel=1
pkgdesc="Python library for distributed computing"
arch=('any')
-depends=('python>=3.5' 'python-click>=6.6' 'python-cloudpickle>=0.2.2'
-'python-dask>=2.5.2' 'python-msgpack' 'python-psutil>=5.0'
-'python-sortedcontainers>2.0.1' 'python-tblib' 'python-toolz>=0.7.4'
-'python-tornado>=5' 'python-zict>=0.1.3' 'python-yaml')
+depends=(
+ 'python' 'python-click' 'python-cloudpickle' 'python-dask' 'python-msgpack'
+ 'python-psutil' 'python-sortedcontainers' 'python-tblib' 'python-toolz'
+ 'python-tornado' 'python-zict' 'python-yaml'
+)
optdepends=(
# Packages suggested in dev-requirements.txt
'python-joblib: Joblib integration'
@@ -34,7 +35,7 @@ optdepends=(
url="http://distributed.readthedocs.org/en/stable/"
license=('BSD')
source=("$pkgver.tar.gz::https://codeload.github.com/dask/distributed/tar.gz/$pkgver")
-sha256sums=('2e9a92877ac31ff292ec24ba4c6f52f6cebc692ece7101f205ffb4dce73d0b4e')
+sha256sums=('f3fab1d6f8484c4a19f7d07ca4d1ecfaf86ded126ffe8e8675a1743d460c70c1')
build() {
cd "$_pkgname-$pkgver"