summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAmos Onn2019-05-03 12:44:46 +0200
committerAmos Onn2019-05-03 12:44:46 +0200
commitc024789ff5f05492fefa4090527396aee516f315 (patch)
tree2a2cdb5c40a783e567d17941ae38ffe9d137d437 /PKGBUILD
parent561d936955d605a051e90cb0b7cfd04d88e1dddb (diff)
downloadaur-c024789ff5f05492fefa4090527396aee516f315.tar.gz
Bumped to 1.27.1
Updated tornado dep from >=4.5.1 to >=5
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8a2404d94778..1069e346cb50 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,14 +2,14 @@
pkgbase=python-distributed
pkgname=('python-distributed' 'python2-distributed')
_pkgname=distributed
-pkgver=1.25.1
+pkgver=1.27.1
pkgrel=1
pkgdesc="A python library for distributed computation."
arch=('any')
url="http://distributed.readthedocs.org/en/stable/"
license=('BSD-3-clause')
source=(https://codeload.github.com/dask/distributed/tar.gz/$pkgver)
-sha256sums=('139b630f697a7463c0acb7d730e9cdcf2ab44177e63150ac887788dbe533f97e')
+sha256sums=('94209abe84bbcd02dab633fdb5bee2df5995a4a6353623c18c7ac1a68239c2f7')
prepare() {
cp -a $_pkgname-$pkgver{,-py2}
@@ -19,7 +19,7 @@ package_python-distributed() {
depends=('python>=3.5' 'python-click>=6.6' 'python-cloudpickle>=0.2.2'
'python-dask>=0.18.0' 'python-msgpack' 'python-psutil>=5.0' 'python-six'
'python-sortedcontainers>2.0.1' 'python-tblib' 'python-toolz>=0.7.4'
- 'python-tornado>=4.5.1' 'python-zict>=0.1.3' 'python-yaml')
+ 'python-tornado>=5' 'python-zict>=0.1.3' 'python-yaml')
# For supporting older versions of python 3:
# singledispatch; python_version < '3.4'
optdepends=(
@@ -42,7 +42,7 @@ package_python2-distributed() {
depends=('python2' 'python2-click>=6.6' 'python2-cloudpickle>=0.2.2'
'python2-dask>=0.18.0' 'python2-msgpack' 'python2-psutil>=5.0' 'python2-six'
'python2-sortedcontainers>2.0.1' 'python2-tblib' 'python2-toolz>=0.7.4'
- 'python2-tornado>=4.5.1' 'python2-zict>=0.1.3' 'python2-yaml'
+ 'python2-tornado>=5' 'python2-zict>=0.1.3' 'python2-yaml'
'python2-futures' 'python2-singledispatch')
optdepends=(
# dev-requirements.txt