summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorXavierCLL2015-06-13 00:30:19 -0500
committerXavierCLL2015-06-13 00:30:19 -0500
commit86267e22a851cd96d86b91e18ffdd4f8433d50e8 (patch)
tree2a5d6d0c18402fa0a6e8de2021397ca6ccc09da1 /PKGBUILD
downloadaur-86267e22a851cd96d86b91e18ffdd4f8433d50e8.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..b223e9233dbf
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+
+pkgname=python-django-geojson
+_pkgname=django-geojson
+pkgver=2.8.0
+_pkgver=2.8.0
+pkgrel=1
+pkgdesc="django-geojson is a collection of helpers to (de)serialize (Geo)Django objects into GeoJSON."
+arch=(any)
+url="https://pypi.python.org/pypi/django-geojson"
+license=('LGPL')
+depends=('python' 'python-django')
+makedepends=('python-distribute')
+source=(https://github.com/makinacorpus/$_pkgname/archive/$_pkgver.zip)
+md5sums=('9a7dbcd6a5396f464aa4040f25991190')
+
+package() {
+ cd "$srcdir/$_pkgname-$_pkgver"
+ python setup.py build
+ python setup.py install --root=$pkgdir
+}