summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorKevin Azzam2017-11-02 12:00:09 +0100
committerKevin Azzam2017-11-02 12:00:09 +0100
commitb0464e5af3f40d85f07f0521fa58ddbc712a0dd1 (patch)
tree84fe3f17c6b71a03ce77ceb021aae3cbeca76310 /PKGBUILD
parent1536d217c319756f6c7acb508102906fb2b249d6 (diff)
downloadaur-b0464e5af3f40d85f07f0521fa58ddbc712a0dd1.tar.gz
Add python-boto3 as optdepends
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 06b434018a75..d94921200f78 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,10 +4,9 @@
pkgname='python-django-storages'
_module='django-storages'
pkgver='1.6.5'
-pkgrel=1
+pkgrel=2
pkgdesc="Support for many storage backends (S3, Libcloud, etc) in Django."
url="https://github.com/jschneier/django-storages"
-depends=('python' 'python-django')
makedepends=('python-setuptools')
license=('BSD')
arch=('any')
@@ -20,7 +19,8 @@ build() {
}
package() {
- depends+=()
+ depends=('python-django')
+ optdepends=('python-boto3')
cd "${srcdir}/${_module}-${pkgver}"
python setup.py install --root="${pkgdir}/" --optimize=1