summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDmitry Kharitonov2016-08-15 19:32:53 +0500
committerDmitry Kharitonov2016-08-15 19:32:53 +0500
commit154e72f1c6577133aa52105a3a6c0b871938ef07 (patch)
treeddaae1453952407c5f55487b4ed52f525fbec23f /PKGBUILD
parent8bfd16da546c9f5bf371aa626c76281f0062693f (diff)
downloadaur-154e72f1c6577133aa52105a3a6c0b871938ef07.tar.gz
Fix python2 package building
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 31fa06be1dbe..7a8d312e4b85 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,7 +7,7 @@
pkgbase=python-djvulibre
pkgname=(python-djvulibre python2-djvulibre)
pkgver=0.8
-pkgrel=3
+pkgrel=4
pkgdesc="A set of Python bindings for the DjVuLibre library"
arch=('i686' 'x86_64')
url="http://jwilk.net/software/python-djvulibre"
@@ -47,5 +47,5 @@ package_python2-djvulibre() {
depends=('python2' 'cython2')
pkgdesc+=" 2"
cd "${srcdir}/python2-djvulibre-${pkgver}"
- python setup.py install --root="${pkgdir}"
+ python2 setup.py install --root="${pkgdir}"
}