summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDmitry Kharitonov2016-08-17 13:56:10 +0500
committerDmitry Kharitonov2016-08-17 13:56:10 +0500
commit58c3738381ff33b0239f74a0043d36b0a8b6288e (patch)
treeecc042f43cc02d23d087803d5725be15f2df1df1 /PKGBUILD
parent154e72f1c6577133aa52105a3a6c0b871938ef07 (diff)
downloadaur-58c3738381ff33b0239f74a0043d36b0a8b6288e.tar.gz
Revert "Fix python2 package building"
This reverts commit 154e72f1c6577133aa52105a3a6c0b871938ef07.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7a8d312e4b85..31fa06be1dbe 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,7 +7,7 @@
pkgbase=python-djvulibre
pkgname=(python-djvulibre python2-djvulibre)
pkgver=0.8
-pkgrel=4
+pkgrel=3
pkgdesc="A set of Python bindings for the DjVuLibre library"
arch=('i686' 'x86_64')
url="http://jwilk.net/software/python-djvulibre"
@@ -47,5 +47,5 @@ package_python2-djvulibre() {
depends=('python2' 'cython2')
pkgdesc+=" 2"
cd "${srcdir}/python2-djvulibre-${pkgver}"
- python2 setup.py install --root="${pkgdir}"
+ python setup.py install --root="${pkgdir}"
}