summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorspecter1192019-04-21 12:42:09 +0800
committerspecter1192019-04-21 12:42:09 +0800
commitf216b43f3905944dc41a1e0472c27097188fac7e (patch)
tree8e44bebd1640408b6dcaf72342ad9ad14574d5ca /PKGBUILD
parentf6cbf1f27e3379bf392e4cd21639607a6469baed (diff)
downloadaur-f216b43f3905944dc41a1e0472c27097188fac7e.tar.gz
add systemd message and gitignore, update doc homepage
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 4 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5f20eb52de5b..95dfefa238a1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Ke Liu <spcter119@gmail.com>
pkgname=python-ehforwarderbot-git
-pkgver=r386.59c52e6
+pkgver=r388.690be0d
pkgrel=1
pkgdesc='An extensible message tunneling chat bot framework. Delivers messages to and from multiple platforms and remotely control your accounts.'
arch=('any')
@@ -15,13 +15,15 @@ conflicts=("${pkgname%-git}")
source=("${pkgname%-git}"::"git+${url}.git"
ehforwarderbot@.service)
md5sums=('SKIP'
- '35567a2df62ad134a3d23490832b113c')
+ 'e5acd5cc51ffb0ff891d56c9fa7dcb10')
pkgver() {
cd "$srcdir/${pkgname%-git}"
printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
}
+install=ehforwarderbot.install
+
build() {
cd "$srcdir/${pkgname%-git}"
python setup.py clean --all