summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorRiccardo Berto2017-09-05 07:54:06 +0200
committerRiccardo Berto2017-09-05 07:54:06 +0200
commitec5cdf48c74073e406bef4b2e1720b9dab5f053b (patch)
tree6d5219379fedbb7ded86960a584e05f4db92d2ad /PKGBUILD
downloadaur-ec5cdf48c74073e406bef4b2e1720b9dab5f053b.tar.gz
First commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD23
1 files changed, 23 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..a5e367913619
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,23 @@
+# Maintainer: xpt <user.xpt@gmail.com>
+
+_name=emoji
+pkgname=python-$_name
+pkgver=0.3.4
+pkgrel=1
+pkgdesc="Emoji for Python"
+url="https://github.com/carpedm20/emoji/"
+depends=('python2' )
+license=('New BSD')
+arch=('any')
+source=("https://github.com/carpedm20/emoji/archive/v$pkgver.tar.gz")
+md5sums=('e8c0fc160bbebdc98a8ab0f865bc7f93')
+
+build() {
+ cd $srcdir/emoji-$pkgver
+ python setup.py build
+}
+
+package() {
+ cd $srcdir/emoji-$pkgver
+ python setup.py install --root="$pkgdir" --optimize=1
+}