summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGreyson Christoforo2020-12-21 16:25:45 +0000
committerGreyson Christoforo2020-12-21 16:25:45 +0000
commit515e2a11af9a3aaa97ffb9a2cf71dd2814a27b29 (patch)
tree2b5232a6db85da95d050fe8a01c8eb5e7029a9e6 /PKGBUILD
parente7468684c237e67f1b7c05db53e7733635d8a2f7 (diff)
downloadaur-515e2a11af9a3aaa97ffb9a2cf71dd2814a27b29.tar.gz
fix example install dir
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e80f6fd44a6e..58a4f23237ae 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -33,9 +33,9 @@ package() {
python setup.py install --root="${pkgdir}/" --optimize=1 --skip-build
# install examples
- mkdir -p "${pkgdir}/usr/lib/${pkgname}"
- cp -a examples "${pkgdir}/usr/lib/${pkgname}"
- cp -a examples_dxf "${pkgdir}/usr/lib/${pkgname}"
+ mkdir -p "${pkgdir}/usr/share/${pkgname}"
+ cp -a examples "${pkgdir}/usr/share/${pkgname}"
+ cp -a examples_dxf "${pkgdir}/usr/share/${pkgname}"
}
# vim:ts=2:sw=2:et: