summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorclintval2018-02-28 15:34:49 -0800
committerclintval2018-02-28 15:34:49 -0800
commit69a7bfee7abc7e8dfbafe7248a74e0c4827e1eb7 (patch)
treefa56c931e2a278b1658c157663ea2e3325e6b429 /PKGBUILD
parent83479144abcc4438f0bf23a526e9bbc23f9c9f8e (diff)
downloadaur-69a7bfee7abc7e8dfbafe7248a74e0c4827e1eb7.tar.gz
Added foxcub co-maintainer
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c5f9aac3cc2d..7c35d26f893f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,4 +1,5 @@
# Maintainer: Clint Valentine <valentine.clint@gmail.com>
+# Co-maintainer: Dmitriy Morozov <archlinux@foxcub.org>
_name=fastcluster
pkgbase='python-fastcluster'
@@ -33,7 +34,7 @@ package_python2-fastcluster() {
cd "${_name}"-"${pkgver}"-py2
python2 setup.py install --root="${pkgdir}"/ --optimize=1 --skip-build
- install -Dm644 COPYING.txt "${pkgdir}"/usr/share/licenses/"${pkgname}"/COPYING
+ install -Dm644 COPYING.txt "${pkgdir}"/usr/share/licenses/"${pkgname}"/COPYING.txt
}
package_python-fastcluster() {
@@ -41,5 +42,5 @@ package_python-fastcluster() {
cd "${_name}"-"${pkgver}"
python setup.py install --root="${pkgdir}"/ --optimize=1 --skip-build
- install -Dm644 COPYING.txt "${pkgdir}"/usr/share/licenses/"${pkgname}"/COPYING
+ install -Dm644 COPYING.txt "${pkgdir}"/usr/share/licenses/"${pkgname}"/COPYING.txt
}