summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGuillaume Horel2017-11-21 15:19:39 -0500
committerGuillaume Horel2017-11-21 15:19:39 -0500
commitc552669604525f05a51326a05268522bf8ca5631 (patch)
tree870a5ff6f0b5681d2189bde501bcf18cc2955962 /PKGBUILD
parent31ab0a3bca4a5c7110b1c2b5af741b9ee9498637 (diff)
downloadaur-c552669604525f05a51326a05268522bf8ca5631.tar.gz
version bump
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 69578e34f45c..3f3cb3e8bd64 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,14 +1,14 @@
# Maintainer: Guillaume Horel <guillaume.horel@gmail.com>
pkgname=('python-fastparquet')
_module='fastparquet'
-pkgver='0.1.1'
+pkgver='0.1.3'
pkgrel=1
pkgdesc="A python implementation of the parquet format."
url="https://github.com/dask/fastparquet"
checkdepends=('python-pytest')
depends=('python' 'python-numba'
'python-numpy'
- 'python-thriftpy')
+ 'python-thrift')
makedepends=('cython' 'python-setuptools')
optdepends=('python-snappy'
'python-lzo'
@@ -16,7 +16,7 @@ optdepends=('python-snappy'
license=('Apache')
arch=('i686' 'x86_64')
source=("https://github.com/dask/fastparquet/archive/$pkgver.tar.gz")
-sha256sums=('c5a31166fd63dc87353dfeea9a857179c15efcbe2e0238925776a4136febd0a4')
+sha256sums=('7dcbf8a107a1ebc67d4bb939f25046031489273e6ebd6a8f41925dcda6fcee13')
build() {
cd "${srcdir}/${_module}-${pkgver}"