summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorWill Handley2019-07-12 07:21:20 +0100
committerWill Handley2019-07-12 07:21:20 +0100
commitd8da067661978f5776f1f82520dbaeb72e3c1c35 (patch)
tree73a496652a48e14f75d37759bc9d06c8b4e0bc72 /PKGBUILD
parent632faf088857345cc011db0273b60aea924db3c4 (diff)
downloadaur-d8da067661978f5776f1f82520dbaeb72e3c1c35.tar.gz
Updated fgivenx
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 5 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c27bcc6fff96..059825cefd7c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
_modulename=fgivenx
pkgname=python-$_modulename
pkgver=2.1.8
-pkgrel=1
+pkgrel=2
pkgdesc="Functional Posterior Plotter"
arch=(any)
url="https://github.com/williamjameshandley/fgivenx"
@@ -22,3 +22,7 @@ package() {
cd "$srcdir/$_modulename-$pkgver"
python setup.py install --root="$pkgdir/" --optimize=1
}
+check() {
+ cd "$srcdir/$_modulename-$pkgver"
+ python setup.py test
+}