summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorprcastro2016-03-18 09:30:03 -0300
committerprcastro2016-03-18 09:30:03 -0300
commit7d753e7a21bcbc853af48a7eda1c5d8035918606 (patch)
treeb51f3b86fc19aabe4eab2b2ced9889abc56cf461 /PKGBUILD
downloadaur-7d753e7a21bcbc853af48a7eda1c5d8035918606.tar.gz
Initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD17
1 files changed, 17 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..abe5f3d750c5
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,17 @@
+# Maintainer: Paulo Castro <p.oliveira.castro@gmail.com>
+pkgname=python-fiona
+pkgver=1.6.3
+pkgrel=1
+pkgdesc="Reads and writes spatial data files"
+arch=('any')
+url="https://github.com/Toblerity/Fiona"
+license=('BSD')
+depends=('python' 'python-six' 'python-cligj' 'gdal')
+options=(!emptydirs)
+source=("https://pypi.python.org/packages/source/F/Fiona/Fiona-1.6.3.tar.gz")
+md5sums=('f6b70e1a30fc8db597c360e375d186de')
+
+package() {
+ cd "$srcdir/Fiona-$pkgver"
+ python setup.py install --root="$pkgdir/" --optimize=1
+}