summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorChristoph Stahl2017-02-13 13:36:56 +0100
committerChristoph Stahl2017-02-13 13:36:56 +0100
commitc99adcea0f7df52624899f1c6cdf1310e91e78c1 (patch)
treebfac4c8ee09df071f7438da4afe1193de6b54875 /PKGBUILD
parentbfe492f8662c5c3ccab9785bd3f198d2a3d4271c (diff)
downloadaur-c99adcea0f7df52624899f1c6cdf1310e91e78c1.tar.gz
version bump to 1.6.0, included python-appscheduler in make_depends
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 4 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7cc32da87e92..767f6439bc7d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,16 +4,14 @@
_pipname=Flask-APScheduler
pkgbase=python-flask-apscheduler
pkgname=('python2-flask-apscheduler' 'python-flask-apscheduler')
-pkgver=1.3.7
+pkgver=1.6.0
pkgrel=1
pkgdesc="Adds APScheduler support to Flask"
arch=('any')
url="https://github.com/viniciuschiele/flask-apscheduler"
license=('Apache')
-makedepends=('python2-setuptools' 'python-setuptools')
-source=("https://pypi.python.org/packages/source/${_pipname:0:1}/$_pipname/$_pipname-$pkgver.tar.gz")
-md5sums=('e26a2116f25d23bd61094130a2cd82d0')
-
+makedepends=('python2-setuptools' 'python-setuptools' 'python2-flask' 'python-flask' 'python2-apscheduler' 'python-apscheduler')
+source=("https://github.com/viniciuschiele/flask-apscheduler/releases/download/${pkgver}/${_pipname}-${pkgver}.tar.gz")
prepare() {
cp -R $_pipname-$pkgver python2-$_pipname-$pkgver
@@ -33,3 +31,4 @@ depends=('python-flask' 'python-apscheduler')
python setup.py install --root="$pkgdir/" --optimize=1
}
+md5sums=('7129d36d64f688ba5f55aee310e15fd8')