summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorTyler Cook2021-05-31 20:35:28 -0500
committerTyler Cook2021-05-31 20:35:28 -0500
commitbad44bb179029b68551dfe18451e555fdf056f2c (patch)
treeba8154e2133fbb1309a8659d4e97437f023842d8 /PKGBUILD
parent768350f9474d223f24fb879f5f5ea6cfd867190b (diff)
downloadaur-python-flask-git.tar.gz
Update LICENSE file extension according to upstream
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index fe1c5156ff8a..d74273f31b07 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Sean Enck <enckse@gmail.com>
pkgname=python-flask-git
_pkgname=flask
-pkgver=1.0.2.r81.g7d9dcfa2
+pkgver=2.0.1.r19.g6f5870a7
pkgrel=1
pkgdesc='Micro webdevelopment framework for Python'
arch=('any')
@@ -28,5 +28,5 @@ build() {
package() {
cd $_pkgname
python setup.py install --root=${pkgdir} --optimize=1
- install -D -m644 LICENSE ${pkgdir}/usr/share/licenses/python-flask
+ install -D -m644 LICENSE.rst ${pkgdir}/usr/share/licenses/python-flask
}