summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorLuis Martinez2022-07-19 16:52:33 -0500
committerLuis Martinez2022-07-19 16:52:33 -0500
commit3a2b4b9b095fb9b50ac9e6fc3d169c7ae55e5d3b (patch)
tree4369740dca8a6a5d243c7024672b82f4346337a4 /PKGBUILD
parente087911c9f9785955b7b2aa1514e1c4482b31e46 (diff)
downloadaur-3a2b4b9b095fb9b50ac9e6fc3d169c7ae55e5d3b.tar.gz
update to 1.2.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 17d9e4a09dae..ddf4d15b477d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,19 +3,19 @@
pkgname=python-fmf
_pkg="${pkgname#python-}"
-pkgver=1.1.0
+pkgver=1.2.0
pkgrel=1
arch=('any')
license=('GPL2')
pkgdesc='Flexible Metadata Format'
url='https://github.com/psss/fmf'
-depends=('python-ruamel-yaml' 'python-filelock' 'python-jsonschema')
+depends=('python-filelock' 'python-jsonschema' 'python-ruamel-yaml')
makedepends=('python-build' 'python-docutils' 'python-installer' 'python-setuptools' 'python-wheel')
checkdepends=('python-pytest' 'git')
provides=("$_pkg")
conflicts=("$_pkg")
source=("$pkgname-$pkgver.tar.gz::$url/archive/$pkgver.tar.gz")
-sha256sums=('f32700451b41a80c1f3410a14f32e5be566a3874b575236461f3b0bbd4703cc4')
+sha256sums=('854f0c0044e02f44204ee555912cce9e90ff8c31dbd095fe1414df9bf16c0d47')
build() {
cd "$_pkg-$pkgver"