summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGuillaume Horel2019-08-19 13:07:23 -0400
committerGuillaume Horel2019-08-19 13:07:23 -0400
commitf6bd22dd52f3ed87429c3c109d97b59458951cab (patch)
tree8ff11b99c22ec45c986094f350bdf6994b58f3eb /PKGBUILD
parent491e2ba681003534c333229a3f0197ed6a63303e (diff)
downloadaur-f6bd22dd52f3ed87429c3c109d97b59458951cab.tar.gz
fix tests
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b0362e71ef15..3bdc14e7d207 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -20,8 +20,9 @@ package() {
install -D -m644 LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
}
-#check() {
- #cd "$srcdir/$_pkgname-$pkgver"
- #PYTHONPATH=. python fontParts/fontshell/test.py
-#}
+check() {
+ cd "$srcdir/$_pkgname-$pkgver/Lib"
+ sed -e 's/unittest2 as //' -i fontParts/test/test_deprecated.py
+ PYTHONPATH=. python fontParts/fontshell/test.py
+}