summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorChris Icenhour2021-01-09 01:45:22 -0600
committerChris Icenhour2021-01-09 01:58:01 -0600
commit05490f2f027292d3490a0cd2a0b6cabd816b00ad (patch)
tree0d4879572666adeca7fc9301335958c135506679 /PKGBUILD
parent87508c4082ebf09234c72e5014c01036a1ed6a26 (diff)
downloadaur-05490f2f027292d3490a0cd2a0b6cabd816b00ad.tar.gz
Update dependencies
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0dffa9d0d998..20b037107bfc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
pkgname=python-freqtrade-git
-pkgver=0.14.3.r7484.g54c07e5e
+pkgver=0.14.3.r10087.gf97e8104
pkgrel=1
-pkgdesc="Simple High Frequency Trading Bot for crypto currencies"
+pkgdesc="Free, open source crypto trading bot"
url="https://github.com/gcarq/freqtrade/"
arch=('any')
license=('GPLv3')
@@ -14,7 +14,7 @@ depends=('python-sqlalchemy' 'python-cachetools'
'python-pytest-mock' 'python-pytest-cov' 'python-networkx'
'python-telegram-bot' 'python-tabulate' 'python-hyperopt' 'python-ta-lib'
'python-bittrex' 'python-questionary' 'python-jinja' 'python-sdnotify' 'python-rapidjson'
-'python-hyperopt' 'python-coinmarketcap' 'python-ccxt')
+ 'python-hyperopt' 'python-coinmarketcap' 'python-ccxt' 'python-certifi' 'python-aiohttp')
_branch="master"
source=("$pkgname"::"git://github.com/gcarq/freqtrade.git#branch=${_branch}")
@@ -29,7 +29,7 @@ pkgver() {
package() {
cd "$srcdir/$pkgname"
- pip install --prefix=/usr --root="hyperopt" hyperopt
+ #pip install --prefix=/usr --root="hyperopt" hyperopt
python setup.py build
python setup.py install --prefix=/usr --root="$pkgdir"