summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorslackk2020-03-17 09:33:44 -0400
committerslackk2020-03-17 09:33:44 -0400
commit4738456ca309ce7d79606f994b943eb06d1a01c1 (patch)
tree8404dc8bb17f4c9a0fc226611fdbaac2fa5e0638 /PKGBUILD
parent16e9500aa7d0d8c079a7e1470fe0d17c61e5611c (diff)
downloadaur-4738456ca309ce7d79606f994b943eb06d1a01c1.tar.gz
added py-find-1st
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 2 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9d30076a6d82..2a6d53a091cc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -28,9 +28,11 @@ pkgver() {
package() {
cd "$srcdir/$pkgname"
+ pip install --prefix=/usr --root='$pkgdir' py-find-1st
python setup.py build
python setup.py install --prefix=/usr --root="$pkgdir"
+
install -D -m644 LICENSE \
"$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}