summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorslackk2020-03-17 09:43:26 -0400
committerslackk2020-03-17 09:43:26 -0400
commit9d32827e15ad08f1b8f5c52af085650354f2a0cf (patch)
tree257ce1e70bd9b4c3e0bb56ae292e6be8b3640e3e /PKGBUILD
parent37539997dc740ecbfac978d545caf2d21733c44a (diff)
downloadaur-9d32827e15ad08f1b8f5c52af085650354f2a0cf.tar.gz
fixed errors
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3bc5f1d71c68..3bbcc05594ff 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -28,9 +28,10 @@ pkgver() {
package() {
cd "$srcdir/$pkgname"
- pip install --prefix=/usr py-find-1st
- pip install --prefix=/usr coinmarketcap
- pip install --prefix=/usr ccxt
+ pip install --prefix=/usr --root="hyperopt" hyperopt
+ pip install --prefix=/usr --root="py-find-1st" py-find-1st
+ pip install --prefix=/usr --root='coinmarketcap' coinmarketcap
+ pip install --prefix=/usr --root='ccxt' ccxt
python setup.py build
python setup.py install --prefix=/usr --root="$pkgdir"