summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorChristiaan Biesterbosch2022-12-03 12:04:40 +0100
committerChristiaan Biesterbosch2022-12-03 12:04:40 +0100
commitf014de8831deae305e3e320e45bb3990a120e922 (patch)
tree4658443c467f50cbe8f10038e7374ccc6a9223c8 /PKGBUILD
parentd70825b98f2d5e8a25903e40ae2a9c9323e7f4bf (diff)
downloadaur-f014de8831deae305e3e320e45bb3990a120e922.tar.gz
16.0.7
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 048c1ad1498a..780c0d40777d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
_pkgname=frida
pkgname=python-$_pkgname
-pkgver=16.0.6
+pkgver=16.0.7
pkgrel=1
pkgdesc="Inject JavaScript to explore native apps on Windows, Mac, Linux, iOS and Android. Python 3 version from PyPi"
arch=('i686' 'x86_64' 'armv7h' 'aarch64')
@@ -13,19 +13,19 @@ license=('custom:wxWindows Library License, Version 3.1')
depends=('python')
optdepends=('python-typing_extensions: for Python <3.8')
# Sourced from https://pypi.org/project/frida/#files
-source=("https://files.pythonhosted.org/packages/25/a8/eef7c1fe23e5fa4be243c8b360e091fdea63cbace5b66f4c266084f3e647/${_pkgname}-${pkgver}.tar.gz"
+source=("https://files.pythonhosted.org/packages/15/c4/92c5474b2bfbe757d9dd22665bd2ebaa6d4a3da5efce4f772050e404b0f2/${_pkgname}-${pkgver}.tar.gz"
"COPYING")
# Sourced from https://github.com/frida/frida/releases
source_i686=("frida-core-devkit-${pkgver}-linux.tar.xz::https://github.com/frida/frida/releases/download/${pkgver}/frida-core-devkit-${pkgver}-linux-x86.tar.xz")
source_x86_64=("frida-core-devkit-${pkgver}-linux.tar.xz::https://github.com/frida/frida/releases/download/${pkgver}/frida-core-devkit-${pkgver}-linux-x86_64.tar.xz")
source_armv7h=("frida-core-devkit-${pkgver}-linux.tar.xz::https://github.com/frida/frida/releases/download/${pkgver}/frida-core-devkit-${pkgver}-linux-armhf.tar.xz")
source_aarch64=("frida-core-devkit-${pkgver}-linux.tar.xz::https://github.com/frida/frida/releases/download/${pkgver}/frida-core-devkit-${pkgver}-linux-arm64.tar.xz")
-sha256sums=('27dad72be7b68d3e165cdd219bd30db412762123355a51842a6d8307e010fdfe'
+sha256sums=('8e6e285fd9846aa045d6827b90b5ad2fe2e42117c4bb0e453bd825da0ad825a1'
'5ea1544b51a28bc823b03159190d4108f9fb4f4ef912389f5137c6d295e175b2')
-sha256sums_i686=('a3a9874ff5f35bc98691eeac0dcf4b98c0c4dd096ea53019bb6a7a64283dab80')
-sha256sums_x86_64=('726b239c0e2de0177bd0af489438654edb1f8475a1a2fb7de9bf980763d3dd82')
-sha256sums_armv7h=('ec8d365c78332e5e96ffb8320b61c79b01d013c080f8cc69a868daa6ac14296f')
-sha256sums_aarch64=('7f47bf7241da16385356bbfd13d8f86e45c471573df6ef24b0c6bf630f0b9182')
+sha256sums_i686=('7c472eb02ecbab098c559f7ffeb2555aa9e5f6b7ab6bfd17e6a9f3df452fcb86')
+sha256sums_x86_64=('a87b750b7f2abb3b09ba706a9f73da9d1735e515e6ccffa1dc778d58946c188b')
+sha256sums_armv7h=('38f3a5031619b62c6100dd2e43af27584561304c51ca728c578c1609866aa4b5')
+sha256sums_aarch64=('ebfca8ea7bf9b4802cbb7f622594ec6f114fa8d4603b3c39e84251d5aee87f46')
noextract=("frida-core-devkit-${pkgver}-linux.tar.xz")
conflicts=("python2-${_pkgname}")