summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAndrew Sun2020-02-20 20:25:48 -0500
committerAndrew Sun2020-02-20 20:25:48 -0500
commitb22b17c84c75e4e8f06f13ebff02ffb13e7b5bd9 (patch)
tree5e39514e7c8b65ccd145b7354598e45e535a6ce8 /PKGBUILD
parentef6e7ce90d3b432474ed4683897228b89b9a9d24 (diff)
downloadaur-b22b17c84c75e4e8f06f13ebff02ffb13e7b5bd9.tar.gz
5.7
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD22
1 files changed, 11 insertions, 11 deletions
diff --git a/PKGBUILD b/PKGBUILD
index fd1bc6eed079..5f7df7840b92 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,25 +1,25 @@
-# Maintainer: Andrew Sun <adsun701@gmail.com>
-# Contributor: Philippe Hürlimann <p@hurlimann.org>
+# Maintainer: Andrew Sun <adsun701 at gmail dot com>
+# Contributor: Philippe Hürlimann <p at hurlimann dot org>
pkgname=python-ftfy
-pkgver=5.6
+pkgver=5.7
pkgrel=1
pkgdesc='Fixes some problems with Unicode text after the fact'
url="https://github.com/LuminosoInsight/python-ftfy"
arch=('any')
license=('MIT')
-makedepends=('python' 'python-setuptools')
-depends=('python' 'python-wcwidth')
-source=(${pkgname}-${pkgver}.tar.gz::https://github.com/LuminosoInsight/${pkgname}/archive/v${pkgver}.tar.gz)
-sha512sums=('4b226b277ac2011f733275045d6f6af79b0f046dec3740f6dd568a410af1cf89f03acced462b3b4e0d49c9eadc2fc307565644d068ae1c1c9ab1a351a606daef')
+makedepends=('python-setuptools')
+depends=('python-wcwidth')
+source=("$pkgname-$pkgver.tar.gz::https://github.com/LuminosoInsight/${pkgname}/archive/v$pkgver.tar.gz")
+sha512sums=('ac2f15b301907489c9015de99039358e4a414b4f8312d8d80c4b00f561264b96616298477c8b1ac43eb211eb65528a74fe29de7ebccc072345dfbe53b5e40256')
build() {
- cd "${srcdir}/${pkgname}-${pkgver}"
+ cd "$pkgname-$pkgver"
python setup.py build
}
package() {
- cd "${srcdir}/${pkgname}-${pkgver}"
- python setup.py install --prefix=/usr --root="${pkgdir}" --optimize=1 --skip-build
- install -Dm644 LICENSE.txt "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE.txt"
+ cd "$pkgname-$pkgver"
+ python setup.py install --prefix=/usr --root="$pkgdir" --optimize=1 --skip-build
+ install -Dm644 LICENSE.txt "$pkgdir/usr/share/licenses/$pkgname"/LICENSE.txt
}