summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAndrew Sun2019-08-15 20:05:25 -0400
committerAndrew Sun2019-08-15 20:05:25 -0400
commitef6e7ce90d3b432474ed4683897228b89b9a9d24 (patch)
tree99beb13b16da9f8eeec85d5d24acc7a51c7e684a /PKGBUILD
parentb6cc21270c38daf9018b92babb52b5d8c396f5e1 (diff)
downloadaur-ef6e7ce90d3b432474ed4683897228b89b9a9d24.tar.gz
python-ftfy: update to 5.6
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 3 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0b8a8d171050..fd1bc6eed079 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Philippe Hürlimann <p@hurlimann.org>
pkgname=python-ftfy
-pkgver=5.5.1
+pkgver=5.6
pkgrel=1
pkgdesc='Fixes some problems with Unicode text after the fact'
url="https://github.com/LuminosoInsight/python-ftfy"
@@ -11,7 +11,7 @@ license=('MIT')
makedepends=('python' 'python-setuptools')
depends=('python' 'python-wcwidth')
source=(${pkgname}-${pkgver}.tar.gz::https://github.com/LuminosoInsight/${pkgname}/archive/v${pkgver}.tar.gz)
-sha512sums=('1a99d65e1895412ca17e147083e17b800d235dda6713b123d720887f27ffc4133892a671f0ad7eb6158cce8587cfb147592d19f3c71e06a4ed34a8f590f7772a')
+sha512sums=('4b226b277ac2011f733275045d6f6af79b0f046dec3740f6dd568a410af1cf89f03acced462b3b4e0d49c9eadc2fc307565644d068ae1c1c9ab1a351a606daef')
build() {
cd "${srcdir}/${pkgname}-${pkgver}"
@@ -21,6 +21,5 @@ build() {
package() {
cd "${srcdir}/${pkgname}-${pkgver}"
python setup.py install --prefix=/usr --root="${pkgdir}" --optimize=1 --skip-build
- install -Dm644 LICENSE.txt \
- "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
+ install -Dm644 LICENSE.txt "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE.txt"
}