summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorknedl1k2023-11-01 12:26:06 +0100
committerknedl1k2023-11-01 12:26:06 +0100
commit7784057e633ec74fae94c1012b801c458f9d9195 (patch)
tree24b041bfab1b342778d88fc2a1b40c0e689511d9 /PKGBUILD
parent9662ac397c3c9f58d517d1419d141d225bb97dcd (diff)
downloadaur-7784057e633ec74fae94c1012b801c458f9d9195.tar.gz
version bumped to 2.51.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 5 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 93247ae5cd27..dc314178d278 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,10 +1,11 @@
-# Maintainer: Carlos Aznarán <caznaranl@uni.pe>
+# Maintainer: knedl1k <knedl1k At tuta Dot io>
+# Contributor: Carlos Aznarán <caznaranl@uni.pe>
# Contributor: Luis Martinez <luis dot martinez at disroot dot org>
# Contributor: Andres Alejandro Navarro Alsina <aanavarroa@unal.edu.co>
# Contributor: GalSim developers team on GitHub
_base=GalSim
pkgname=python-${_base,,}
-pkgver=2.4.10
+pkgver=2.5.0
pkgrel=1
pkgdesc="Modular galaxy image simulation toolkit"
arch=(x86_64)
@@ -14,7 +15,7 @@ depends=(python-astropy boost-libs eigen fftw python-coord python-future)
makedepends=(python-build python-installer python-setuptools python-wheel pybind11 python-numpy)
# checkdepends=(python-pytest) # python-timeout python-scipy python-yaml
source=(${_base}-${pkgver}.tar.gz::${url}/archive/v${pkgver}.tar.gz)
-sha512sums=('a08b59f42685e47f18708f6db8f90789dcf2c4316c78a153a352878cbbc35da5e3959fb87e0b9416332e9d87f31a9d340403de4c5d95ecc86e09bec0957e5008')
+sha256sums=('31d233244926d43734477e8769656db83541bbfaa83a6303172f2d58886fe39f')
build() {
cd ${_base}-${pkgver}
@@ -35,3 +36,4 @@ package() {
install -Dm 644 LICENSE -t "${pkgdir}/usr/share/licenses/${pkgname}"
install -Dm 644 README.rst -t "${pkgdir}/usr/share/doc/${pkgname}"
}
+