summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authoractionless2020-06-23 22:24:02 +0200
committeractionless2020-06-23 22:24:02 +0200
commit650bee281734e7087666745ad6c55f494671a1d8 (patch)
tree0c3dfe6e5516c132b644d959c18ad1afefad9f49 /PKGBUILD
parent61f6430faf8184f244a6fcce74e5adf438cbc312 (diff)
downloadaur-650bee281734e7087666745ad6c55f494671a1d8.tar.gz
fix app icon
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0387337e07cc..4386af6ee0aa 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
_name=gaphor
pkgname=python-${_name}
pkgver=1.2.0
-pkgrel=3
+pkgrel=4
pkgdesc="Simple and easy to use modeling tool for UML using GTK3"
arch=('any')
url="https://github.com/gaphor/${_name}"
@@ -20,10 +20,10 @@ makedepends=(
_wheelname="${_name/-/_}-$pkgver-py3-none-any.whl"
source=(
"https://files.pythonhosted.org/packages/py3/${_name::1}/$_name/${_wheelname}"
- "https://raw.githubusercontent.com/gaphor/${_name}/master/logos/${_name}.svg"
+ "https://raw.githubusercontent.com/gaphor/${_name}/master/logos/org.gaphor.Gaphor.svg"
)
sha256sums=('9917a41ff4b0aa70fd2f742906d08cd6684b48d6827eca41faede23757ae6339'
- '6f34578064742bfbe563a205352e50d382b179094d7e5b869fe0a30b07da1c2f')
+ 'ef938e113167fc25a0647c9559d5042c38d23e0667d1683c0d74a7a5d0290791')
prepare() {
gendesk -f --pkgname="$_name" --pkgdesc="$pkgdesc" --categories=Development PKGBUILD
@@ -32,6 +32,6 @@ prepare() {
package() {
PIP_CONFIG_FILE=/dev/null pip install --isolated --root="$pkgdir" --ignore-installed --no-deps --no-warn-script-location "${_wheelname}"
install -Dm644 "$srcdir/${_name}.desktop" -t "$pkgdir"/usr/share/applications
- install -Dm644 "$srcdir/${_name}.svg" "$pkgdir"/usr/share/pixmaps/${_name}.svg
+ install -Dm644 "$srcdir/org.gaphor.Gaphor.svg" "$pkgdir"/usr/share/pixmaps/org.gaphor.Gaphor.svg
}