summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorWill Handley2019-07-12 07:29:18 +0100
committerWill Handley2019-07-12 07:29:18 +0100
commit2ab65121646ac481d9279513b9d8a97b4e954700 (patch)
tree652032925e26d8b7e34a5c6f3013dc1ca13313a9 /PKGBUILD
parent9562f30010b2b14b0d0ed3faa45ea7cbe6dcbb6b (diff)
downloadaur-2ab65121646ac481d9279513b9d8a97b4e954700.tar.gz
Added tests
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 5 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3ec8a246a6c0..51df1e244838 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
_modulename=getdist
pkgname=python-$_modulename
pkgver=0.3.1
-pkgrel=1
+pkgrel=2
pkgdesc="MCMC sample analysis, kernel densities, plotting, and GUI"
arch=(any)
url="https://github.com/cmbant/getdist"
@@ -24,3 +24,7 @@ package() {
python setup.py install --root="$pkgdir/" --optimize=1
mkdir -p "$pkgdir/usr/share/licenses/$pkgname"
}
+check() {
+ cd "$srcdir/$_modulename-${pkgver}"
+ python setup.py test
+}