summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGuillaume Horel2019-07-17 10:08:32 -0400
committerGuillaume Horel2019-07-17 10:08:32 -0400
commitb0afab34bad2dd4fc35bd799b4aed4a9a9889bc3 (patch)
tree67bec2d10069c2d51ed05535ce21c397da0edfc9 /PKGBUILD
parentee4422f37a7ab9410c92193d75560b20b1fb6b3f (diff)
downloadaur-b0afab34bad2dd4fc35bd799b4aed4a9a9889bc3.tar.gz
version bump
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4404b9296738..7a407f39e773 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,11 +1,11 @@
# Maintainer: Guillaume Horel <guillaume.horel@gmail.com>
pkgname=('python-google-auth-oauthlib')
_pkgname='google-auth-oauthlib'
-pkgver='0.3.0'
+pkgver='0.4.0'
pkgrel=1
pkgdesc="oauthlib integration for Google auth."
url="http://google-auth-oauthlib.readthedocs.io/en/latest/"
-checkdepends=('python-pytest' 'python-mock')
+checkdepends=('python-click' 'python-pytest' 'python-mock')
depends=('python' 'python-google-auth'
'python-requests-oauthlib')
makedepends=()
@@ -13,10 +13,11 @@ optdepends=('python-click')
license=('Apache')
arch=('any')
source=("https://pypi.org/packages/source/${_pkgname:0:1}/$_pkgname/$_pkgname-$pkgver.tar.gz")
-sha256sums=('a0470c19130ddf90c2b07c0c701d72890a7335090903aeb709f003a66416380f')
+sha256sums=('6a8b0072048940d1f41c23c03576867e577e826fec140a1c7e148ec486e083ba')
check() {
cd "${srcdir}/${_pkgname}-${pkgver}"
+ rm -rf tests/__pycache__
pytest
}