summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorLuis Martinez2022-02-14 01:09:43 -0600
committerLuis Martinez2022-02-14 01:09:43 -0600
commit49adc0c8444be061134a10b0eb17ed2f321a2878 (patch)
tree0606560d003ab039844b2740dd7d837662add86f /PKGBUILD
parent96344f169d986915de2834e72d4ea44ffcab0066 (diff)
downloadaur-49adc0c8444be061134a10b0eb17ed2f321a2878.tar.gz
update to 2.2.1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 11 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 79306519459e..4a7de61958c7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=python-google-resumable-media
_name="${pkgname#python-}"
-pkgver=2.2.0
+pkgver=2.2.1
pkgrel=1
pkgdesc="Utilities for Google Media Downloads and Resumable Uploads"
arch=('any')
@@ -14,20 +14,26 @@ makedepends=('python-setuptools' 'python-build' 'python-install' 'python-wheel')
optdepends=(
'python-requests: for requests support'
'python-aiohttp: for aiohttp support')
-# checkdepends=('python-pytest' 'python-google-auth' 'python-requests' 'python-aiohttp')
+# checkdepends=(
+# 'python-pytest-runner'
+# 'python-mock'
+# 'python-google-auth'
+# 'python-google-cloud-testutils'
+# 'python-requests'
+# 'python-aiohttp')
changelog=CHANGELOG.md
source=("$pkgname-$pkgver.tar.gz::$url/archive/v$pkgver.tar.gz")
-sha256sums=('0c8ff5335d13ee08315e72a4c786819d59d1f2266bf679dfc25403c5c5cfd8f1')
+sha256sums=('c750303924de6fe2d1826874c7ca25882378aa7f7cfc9be36069efb5caf92388')
build() {
cd "$_name-python-$pkgver"
python -m build --wheel --skip-dependency-check --no-isolation
}
-## requires python-google-test-utils
+# requires python-google-test-utils
# check() {
# cd "$_name-python-$pkgver"
-# pytest tests
+# python setup.py pytest
# }
package() {