summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAnton Kudelin2021-05-01 21:00:19 +0300
committerAnton Kudelin2021-05-01 21:00:19 +0300
commitd2231403c3ed2e810c7a75dd24495c36417eb5ff (patch)
tree94be4d9fe8e74c111a7915a3252bd95963c21748 /PKGBUILD
parentcbeb2b615338b5581c467ec654d14385e22b1374 (diff)
downloadaur-d2231403c3ed2e810c7a75dd24495c36417eb5ff.tar.gz
Updated to 2.3.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index bf659bb6c863..3b0469cb36c6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
_pkgname=gspread-pandas
pkgname=python-$_pkgname
-pkgver=2.2.3
+pkgver=2.3.0
pkgrel=1
pkgdesc='A package to easily open an instance of a Google spreadsheet and interact with worksheets through Pandas DataFrames'
url="https://github.com/aiguofer/$_pkgname"
@@ -12,7 +12,7 @@ depends=('python-gspread' 'python-pandas' 'python-decorator' 'python-future'
'python-google-auth' 'python-google-auth-oauthlib')
makedepends=('python-setuptools')
source=("$pkgname-$pkgver.tar.gz::$url/archive/v$pkgver.tar.gz")
-sha256sums=('09910b49ac07a008c5deceec642c0efa7de84c1a247b6c0e273287bc0fae29f2')
+sha256sums=('982cfc711b5c5a097f4e469a9e125619605c977d959dad4374fe616ee58574bc')
build(){
cd "$srcdir/$_pkgname-$pkgver"
@@ -21,6 +21,6 @@ build(){
package() {
cd "$_pkgname-$pkgver"
- python setup.py install --root="$pkgdir" --optimize=1 --skip-build
+ python setup.py install --root="$pkgdir" -O1 --skip-build
install -Dm644 LICENSE.rst "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}