summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorjerry732042018-12-07 10:32:25 +0800
committerjerry732042018-12-07 10:32:25 +0800
commit4745164e6241eafa2bea021cd1c6941383950a68 (patch)
tree9d0810f1f94d98b8dde8610e5dbad120e6d8c381 /PKGBUILD
parent6332f94de9b9f15d25671e594617b8dd2af7e726 (diff)
downloadaur-4745164e6241eafa2bea021cd1c6941383950a68.tar.gz
Fix wrong depends. Bump pkgrel
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 2 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c13da4e0b219..99e1f8847e4d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,13 +2,13 @@
pkgname=('python-hbmqtt')
pkgver=0.9.5
-pkgrel=2
+pkgrel=3
pkgdesc='MQTT client/broker using Python asynchronous I/O'
arch=('x86_64')
url="https://github.com/beerfactory/hbmqtt"
license=('MIT')
makedepends=('python-setuptools' 'python2-setuptools')
-depends=('python-transitions' 'python-websockets' 'python-passlib' 'python-docopt' 'python-pyyaml')
+depends=('python-transitions' 'python-websockets' 'python-passlib' 'python-docopt' 'python-yaml')
source=("https://github.com/beerfactory/hbmqtt/archive/${pkgver}.tar.gz")
sha256sums=('8afe70008fbe213ae9aff6d66d6db845b41b36d9f89f711657478ec3aa428790')
@@ -20,7 +20,6 @@ build() {
}
package() {
- depends=('python' 'hbmqtt')
cd "${srcdir}/${_dirname}"
python setup.py install --root="$pkgdir" --optimize=1
}