summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorQirui Wang2019-07-09 22:59:39 -0400
committerQirui Wang2019-07-09 22:59:39 -0400
commitf8b0574b9381e1f833983c4006b9222e7d4b8970 (patch)
tree7a50303160c1683d0347eb0df937e4ff694ee99c /PKGBUILD
parent306cabdd4c6ae96e24e1e61ee9f332f54aab18bc (diff)
downloadaur-f8b0574b9381e1f833983c4006b9222e7d4b8970.tar.gz
v3.4.4
Diffstat (limited to 'PKGBUILD')
-rw-r--r--[-rwxr-xr-x]PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index bae31ee9f5bf..f6d1eb28bd0c 100755..100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,16 +2,16 @@
_name=hickle
pkgname="python-$_name"
-pkgver=3.4.3
-pkgrel=2
+pkgver=3.4.4
+pkgrel=1
pkgdesc='Hickle - a HDF5 based version of pickle'
arch=('any')
url="http://github.com/telegraphic/$_name"
license=('MIT')
-depends=('python' 'python-h5py')
-checkdepends=('python-pytest' 'python-scipy' 'python-pandas')
+depends=('python' 'python-h5py' 'python-numpy' 'python-dill')
+checkdepends=('python-pytest' 'python-pytest-cov' 'python-pytest-runner' 'python-scipy' 'python-pandas' 'python-coveralls')
source=("https://github.com/telegraphic/$_name/archive/$pkgver.tar.gz")
-sha256sums=('09ebc4ad52ec2f1392df5334a9b2150527aec4f78ae1c9f96b66e1eb8c085516')
+sha256sums=('4f6048a06df7c4d7e56a1d2b00803f8a5ac95d4c384868acdd7bf91d2dfecef2')
build() {
cd $_name-$pkgver