summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorlesebas2015-06-23 23:39:21 +0200
committerlesebas2015-06-23 23:39:21 +0200
commitc416c70154cae3cab9c59eeca7c48df98821fb2a (patch)
treedbc4c422d3c34ed8b65bc0205517f2f0627566f2 /PKGBUILD
downloadaur-c416c70154cae3cab9c59eeca7c48df98821fb2a.tar.gz
move from AUR3 to AUR4
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100755
index 000000000000..e637fcb8b3fa
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: lesebas <sebastiendotdelignyatgmail.com>
+
+pkgname=python-hurry-filesize
+pkgver=0.9
+pkgrel=3
+pkgdesc="A simple Python library for human readable file sizes (or anything sized in bytes)."
+arch=('any')
+url="http://pypi.python.org/pypi/hurry.filesize/"
+license=('GPL')
+depends=('python')
+makedepends=('python-setuptools')
+source=("http://pypi.python.org/packages/source/h/hurry.filesize/hurry.filesize-$pkgver.tar.gz")
+md5sums=('8549ccd09bb31b5ff1e8e8c1eacc7794')
+
+package() {
+ cd "$srcdir/hurry.filesize-$pkgver"
+ python setup.py install --root="$pkgdir/" --optimize=1
+}
+