summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorLaël Guillemenot2015-06-11 15:49:15 +0200
committerLaël Guillemenot2015-06-11 15:49:15 +0200
commitd7af331210ee13f49eeef392ce3c86beb9d348cb (patch)
tree364e21bda073f4f8084cf8623e3e234b1e438e72 /PKGBUILD
downloadaur-d7af331210ee13f49eeef392ce3c86beb9d348cb.tar.gz
Récupération en provenance de aur
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD23
1 files changed, 23 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..34ba288a46de
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,23 @@
+# Maintainer: Carol Alexandru shapeshifter@archlinux.us
+pkgname=python-imapclient
+pkgver=0.12
+pkgrel=1
+pkgdesc="An easy-to-use, Pythonic and complete IMAP client library with no dependencies outside the Python standard library"
+arch=('any')
+url="http://imapclient.freshfoo.com/"
+license=('BSD')
+depends=('python')
+makedepends=('python-distribute')
+provides=()
+conflicts=()
+replaces=()
+backup=()
+options=(!emptydirs)
+source=("http://freshfoo.com/projects/IMAPClient/IMAPClient-$pkgver.tar.gz")
+md5sums=('bb7dc4cb2b4ab82ebc73e0f01cb60e1d')
+
+package() {
+ cd "$srcdir/IMAPClient-$pkgver"
+ python setup.py install --root=$pkgdir/ --optimize=1
+}
+