summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorUniversebenzene2020-04-26 02:20:13 +0800
committerUniversebenzene2020-04-26 02:20:13 +0800
commit3449bb63e555b035700438f5f07858085fd24fc6 (patch)
tree40d3978562d248970a62ac87db7137aa3346f1a6 /PKGBUILD
parent73171da0be9b336365dfc4a3bcc60a9b13bf5c1b (diff)
downloadaur-3449bb63e555b035700438f5f07858085fd24fc6.tar.gz
Recover arch variable
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 211e65f83e15..ebeed3193ee9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@ pkgname=("python-${_pyname}" "python-${_pyname}-doc")
pkgver=0.9.1
pkgrel=1
pkgdesc="A package for functionality like IRAF's imexamine"
-arch=('x86_64')
+arch=('i686' 'x86_64')
url="https://imexam.readthedocs.io"
license=('BSD' 'MIT')
makedepends=('cython' 'python-setuptools-scm' 'xpa' 'python-sphinx-astropy' 'python-ginga' 'python-photutils')
@@ -33,7 +33,7 @@ build() {
msg "Building Docs"
# python setup.py build_sphinx
cd ${srcdir}/${_pyname}-${pkgver}/docs
- PYTHONPATH="../build/lib.linux-x86_64-${_pyver}" make html
+ PYTHONPATH="../build/lib.linux-${CARCH}-${_pyver}" make html
}
check() {