summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorUniversebenzene2021-10-05 10:04:47 +0800
committerUniversebenzene2021-10-05 10:04:47 +0800
commitcdd327e00f3181716a9555ec6e0dd6c83bad410b (patch)
tree24c33b4d6ea7aa0dee95dde33a7e7dd2c83478e3 /PKGBUILD
parent3449bb63e555b035700438f5f07858085fd24fc6 (diff)
downloadaur-cdd327e00f3181716a9555ec6e0dd6c83bad410b.tar.gz
Correct pyver definition for 3.10
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ebeed3193ee9..0e8101fe8b46 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -22,7 +22,7 @@ prepare() {
patch -Np1 -i "${srcdir}/use_system_xpa.patch"
patch -Np1 -i "${srcdir}/add-tests-subdir-to-copy.patch"
- export _pyver=$(python -V | cut -c 8-10)
+ export _pyver=$(python -c 'import sys; print("%d.%d" % sys.version_info[:2])')
}
build() {