summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorCaspar Friedrich2021-10-25 09:27:59 +0200
committerCaspar Friedrich2021-10-25 09:27:59 +0200
commit5cd0b25e83a89eae32a102b9596bfd6924fa1c0d (patch)
tree12c170253c695754b728c31e117297a7c1adcdfe /PKGBUILD
parentd2a3448e1a9e4dedaf07e1f0dc1ce5022f810540 (diff)
downloadaur-5cd0b25e83a89eae32a102b9596bfd6924fa1c0d.tar.gz
1.8.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 7 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0b216839cdd2..9a439b78e9de 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,12 +3,15 @@
pkgname='python-imgtool'
_name="imgtool"
pkgdesc="MCUboot's image signing and key management"
-pkgver=1.7.1
-pkgrel=2
+pkgver=1.8.0
+pkgrel=1
arch=('any')
url='https://pypi.org/project/imgtool/'
license=('Apache')
-depends=('python>=3.6')
+depends=('python>=3.6'
+ 'python-cryptography>=2.6'
+ 'python-intelhex'
+ 'python-click>=1.0.0')
#makedepends=()
source=("https://files.pythonhosted.org/packages/source/${_name::1}/${_name}/${_name}-${pkgver}.tar.gz")
@@ -22,4 +25,4 @@ package() {
python setup.py install --root="$pkgdir" --optimize=1
}
-sha256sums=('88c94036417653703bf6c7071d07316adf8386fcb517fafe672fd487217aabdd')
+sha256sums=('4858f5c5f48cfa4a0bb99e60d00aa291172a7ecc2afe4fb77ed96121f59b6e2f')