summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJoaquín Colonnello2023-12-02 20:38:22 -0300
committerJoaquín Colonnello2023-12-02 20:38:22 -0300
commit89b85708fda1077076009b5e4074992ecd529b69 (patch)
tree4ad5196d1d0ec53f8a9efaced9ab42df99ac4ee4 /PKGBUILD
parentd1a4c70d20d370dd3c62ce50ef43a7063b662aba (diff)
downloadaur-89b85708fda1077076009b5e4074992ecd529b69.tar.gz
Install license files
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 2 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e51c79b3e8fa..25629175a86a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -28,4 +28,6 @@ build() {
package() {
cd "$srcdir/${pkgname}-${pkgver}/python/indexed_bzip2"
python -m installer --destdir="$pkgdir" dist/*.whl
+ install -Dm644 LICENSE-APACHE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE-APACHE"
+ install -Dm644 LICENSE-MIT "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE-MIT"
}