summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorredfish2019-08-31 19:46:29 -0400
committerredfish2019-08-31 19:46:29 -0400
commitca7cef71d60e67df97c8b2a72794f98d597b674d (patch)
treefb75bd647466eefa3f5e3defdf4229f296e05d33 /PKGBUILD
parentc2aa38a82967d0fb19919590e9eefe84c57b6842 (diff)
downloadaur-ca7cef71d60e67df97c8b2a72794f98d597b674d.tar.gz
add python-six dep
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 4 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index fed79831340a..71dd921e3cd2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -14,9 +14,12 @@ depends=('python'
'python-netaddr'
'python-requests'
'python-setuptools'
+ 'python-six'
)
checkdepends=('python-pytest' 'python-pytest-cov' 'python-pytest-ordering' 'python-pytest-mock'
- 'python-pytest-localserver' 'python-pluggy' 'python-py')
+ 'python-pytest-localserver' 'python-pluggy' 'python-py'
+ #python-py-cid # appears to be optional
+ )
optdepends=('go-ipfs: IPFS daemon') # an IPFS deamon is a checkdepend, but not required to be go-ipfs
source=("https://pypi.io/packages/source/${_name::1}/${_name}/${_name}-${pkgver}.tar.gz")