summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorCaleb Maclennan2018-09-01 16:30:58 +0300
committerCaleb Maclennan2018-09-01 16:30:58 +0300
commit994e2464a086c451f0ccb023e40f70b54145c69b (patch)
tree2192869a8e3255309a9a35028552de84e0664fe8 /PKGBUILD
parent6dab2a70f01b3be5e0c6b2ff89a82967467c89f7 (diff)
downloadaur-994e2464a086c451f0ccb023e40f70b54145c69b.tar.gz
Cleanup bash shell quoting using shellharden
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1c574e6e9715..949208285788 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,19 +2,19 @@
# Contributor: Francois Boulogne <fboulogne@april.org>
pkgname=python-isbntools
-_pyname=${pkgname#python-}
+_pyname="${pkgname#python-}"
pkgver=4.3.15
pkgrel=1
pkgdesc="Extract, clean, transform, hyphenate and metadata for ISBNs"
arch=('any')
-url="https://pypi.python.org/pypi/${_pyname}"
+url="https://pypi.python.org/pypi/$_pyname"
license=('LGPL3')
depends=('python' 'python-isbnlib')
makedepends=('python-setuptools')
-source=("https://github.com/xlcnd/${_pyname}/archive/v${pkgver}.tar.gz")
+source=("https://github.com/xlcnd/$_pyname/archive/v$pkgver.tar.gz")
sha256sums=('20b84572a5676313a945cdb66e3f3ef5953b38cf21ae1c1ba6a8b8ba718c253e')
package(){
- cd "${_pyname}-${pkgver}"
- python setup.py install --root="${pkgdir}" --optimize=1
+ cd "$_pyname-$pkgver"
+ python setup.py install --root="$pkgdir" --optimize=1
}