summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDaniel Bershatsky2023-08-17 19:26:46 +0300
committerDaniel Bershatsky2023-08-17 19:26:46 +0300
commit75c03964041e64efc3abefa4fee0999c6b63fa08 (patch)
treef367780e2b3d8bae70a546791b8a8c5c8c0b6820 /PKGBUILD
parent42021cd104e661925fd1b15d655a18752c70d0bc (diff)
downloadaur-75c03964041e64efc3abefa4fee0999c6b63fa08.tar.gz
Bump version to 0.2.21
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0d5f5dacf948..c3503aba06c3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Daniel Bershatsky <bepshatsky@yandex.ru>
pkgname=python-jaxtyping
_pkgname=${pkgname#python-}
-pkgver=0.2.20
+pkgver=0.2.21
pkgrel=1
pkgdesc='Type annotations and runtime checking for shape and dtype of JAX arrays, and PyTrees.'
arch=('any')
@@ -17,7 +17,7 @@ makedepends=('python-build' 'python-hatchling' 'python-installer' 'python-wheel'
optdepends=('python-jax: Original JAX type system support.'
'python-pytest: Extension for pytest with jaxtyping plugin.')
source=("$pkgname-$pkgver.tar.gz::https://github.com/google/$_pkgname/archive/refs/tags/v$pkgver.tar.gz")
-sha256sums=('ed4fdbebc96f87a40e8f834ec4739381c0c110d43cd0b4268b671e981d8140a8')
+sha256sums=('6d5d66d9dae9319e179a2233df95bb038fe7f9455a4ebb6e1501f4cac22a3ae3')
build() {
python -m build -n -w $_pkgname-$pkgver